Sublime Forum

Package Control not working at all


I want to install a package for FTP. I followed instructions on the internet.
First, in the console, copy the code needed and press Enter.
What I get to see, you see in attached screenshot: I get 275309… Is that an error code?
In the other screen, you see that install package does not give me any result.

What is going wrong? And what can be done about it?

Thank you,
Ad Rienks


Sublime Text hidden from macOS Spotlight

Go to Preferences > Settings and see if "Package Control" is listed in "ignored_packages". If that isn’t the case, restart Sublime Text and paste the contents of you console in a new issue at

The number printed to the console is just the output of that single line of Python that downloads and installs Package Control. It is the number of bytes downloaded from the server. If you are seeing that number, the download/install worked properly.



yes, mister Bond!
That’s it, "Package Control" was in the list of "ignored_packages". I removed it from the list and now everything is working fine!
One question remains: “what package is the best for remote FTP”. Can anyone give me a hint?

Thank you,



Thank you wbond…it really worked



Thank you so much. It’s worked perfectly.



Package bad but not ignored. 09
Had to visit Installation - Package Control and run the MANUAL 4107 installation, adding an additional first step :grinning::

  1. Purge (delete mac Library files) and delete-download-reinstall Sublime Lemonade
  2. Click the Preferences > Browse Packages… menu
  3. Download Package Control.sublime-package, copy to Installed Packages/ directory
  4. Restart Sublime Text (several times, just to be sure)

So if not ignored and previously in required directory, must be somethinng wrong with 4107’s built-in Package Control.sublime-package. FIX IT PLEASE.

Fyi: /Users/m/Library/Application Support/Sublime Text/Installed Packages during flip-flop had only: Package Control.sublime-package
After the Package Control download-insertion, during the flip-flop, 4107 added: 0_package_control_loader.sublime-package and

Also: /Users/m/Library/Application Support/Sublime Text/Packages/User during flip-flop had only: Package Control.sublime-settings
After the Package Control download-insertion, during the flip-flop, 4107 added:
Package Control.user-ca-bundle

*Also during flip-flop, cannnot paste in Sublime Text Single User License.
When License pasted Sublime license popup stripping line-wrap and cannot read License.
3rd related purge-reinstall, got lucky, and now… 6+ purges later, good-to-go?

MANUAL installation was the only option… Delicious, fully refreshed!



If the ignored packages fix doesn’t work for you.

On newer versions of Mac OS (Big Sur or above),
Run ln -sf /usr/local/Cellar/openssl@1.1/1.1.1o/lib/libcrypto.dylib /usr/local/lib/ on the terminal.
Based on


SublimeText 4 Install Package not showing the menu