Sublime Forum

После повторного скачивание Sublime Text 3 и устранение одной из ошибок возникли другие

#1

1.разделение на два рабочих пространства
2.отсутствие в Preferences>Package Control:install Package >… и в этом месте должен присутствовать emeet , а его там нет .
3.В Tools> отсутствует install Package control

0 Likes

#2

What version of Sublime ?
Does the console show anything ?

0 Likes

#3

1 . 3
2. не знаю где располагается консоль

0 Likes

#4

view → Show Console

0 Likes

#5

DPI mode: per-monitor v2
startup, version: 3211 windows x64 channel: stable
executable: /D/bsderb/Sublime Text 3/sublime_text.exe
working dir: /D/bsderb/Sublime Text 3
packages path: /C/Users/Руслан/AppData/Roaming/Sublime Text 3/Packages
state path: /C/Users/Руслан/AppData/Roaming/Sublime Text 3/Local
zip path: /D/bsderb/Sublime Text 3/Packages
zip path: /C/Users/Руслан/AppData/Roaming/Sublime Text 3/Installed Packages
ignored_packages: [“Vintage”]
pre session restore time: 0.474711
startup time: 0.550711
first paint time: 0.552711
reloading plugin Default.arithmetic
reloading plugin Default.auto_indent_tag
reloading plugin Default.block
reloading plugin Default.colors
reloading plugin Default.comment
reloading plugin Default.convert_color_scheme
reloading plugin Default.convert_syntax
reloading plugin Default.copy_path
reloading plugin Default.detect_indentation
reloading plugin Default.echo
reloading plugin Default.exec
reloading plugin Default.fold
reloading plugin Default.font
reloading plugin Default.goto_line
reloading plugin Default.history_list
reloading plugin Default.indentation
reloading plugin Default.install_package_control
reloading plugin Default.kill_ring
reloading plugin Default.mark
reloading plugin Default.new_templates
reloading plugin Default.open_context_url
reloading plugin Default.open_in_browser
reloading plugin Default.pane
reloading plugin Default.paragraph
reloading plugin Default.paste_from_history
reloading plugin Default.profile
reloading plugin Default.quick_panel
reloading plugin Default.rename
reloading plugin Default.run_syntax_tests
reloading plugin Default.save_on_focus_lost
reloading plugin Default.scroll
reloading plugin Default.set_unsaved_view_name
reloading plugin Default.settings
reloading plugin Default.show_scope_name
reloading plugin Default.side_bar
reloading plugin Default.sort
reloading plugin Default.switch_file
reloading plugin Default.symbol
reloading plugin Default.transform
reloading plugin Default.transpose
reloading plugin Default.ui
reloading plugin CSS.css_completions
reloading plugin Diff.diff
reloading plugin HTML.encode_html_entities
reloading plugin HTML.html_completions
reloading plugin ShellScript.ShellScript
reloading plugin 0_package_control_loader.00-package_control
reloading plugin A File Icon.plugin
reloading plugin ayu.activation
reloading plugin ayu.Icons
reloading plugin Emmet.emmet-plugin
reloading plugin Package Control.1_reloader
reloading plugin Package Control.2_bootstrap
reloading plugin Package Control.Package Control
reloading plugin Emmet Style Reflector.emmet_style_reflector
plugins loaded
PyV8: Creating new thread
Emmet: Creating thread
Emmet: Loading https://api.github.com/repos/emmetio/pyv8-binaries/contents
Emmet: You have the most recent PyV8 binary
Package Control: No updated packages
вот все , что находится в консоли

0 Likes

#6

что делать дальше ?

0 Likes

#7

Package control is installed, and running. Potentially try disabling all other plugins and see if that fixes it. Or reinstalling Sublime.

0 Likes