Sublime Forum

Stop TAB adding an 's'


I’m using Sublime Text to tidy up some text before importing it into a spreadsheet. TAB is adding an ‘s’ to some words and not others, presumably where it thinks it’s helpfully turning it into a plural.

How do I turn that behaviour off? I just want TAB to, well, TAB.

Many TIA,

  • Wolf


I think you want the setting

"tab_completion": false
1 Like


That seems to have done it! Huge thanks @elcste.

  • Wolf