Sublime Forum

[solved] Disable line wrapping


Currently Sublime Merge wraps the lines in the diff for staged but changed sources. I noted this in a Markdown file. I wish i could disable line wrapping. Usually i don’t need it for Markdown files but in this case i do.



Hi @usig,

Thanks for sharing this with us! It’s currently possible to disable word wrapping via one of the following methods:

To disable word-wrap on all diffs by default
Preferences > Diffs > Word Wrap

To disable word wrapping on a single diff
Open the context menu of the diff > Word Wrap

Let me know how you go!

Kind regards,
- Dylan