Sublime Forum

How to turn off italics here

#1

this is my setting

"font_options":
[
    "no_round",
    "no_italic",
    "gray_antialias",
    "subpixel_antialias"
]

But it doesn’t work

What should I do?

0 Likes

#2

I believe it’s not possible to change that in ST3 (those are called as annotations, which are autocomplete hints if you weren’t aware). It’s hard coded to italics in the core.

Also the global font_options doesn’t change that.

1 Like

#3

Still on option to disable hardcoded italics? With gdi these parts are almost unreadable.

20904

0 Likes