I am using Centos 6.3 x86_64, the latest version available. I was using sublime pre-2, one of the dev release prior to the 2.0 release. I can't recall which, because I have since overwritten the files with the latest version here. The latest version refuses to run.
I get segmentation fault when running. I discovered this is due to the gtk2 version 2.18 which is the latest on centos 6. It appears the later builds of sublime require gtk 2.2.
Is it correct that gtk 2.2 is required? If so is there a workaround for centos or rhel?
The other option is running one of the builds prior to the gtk 2.2 requirement. Are these available still and do they expire?